Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
s4+asterisk
11-20-2008, 10:22
Post: #1
s4+asterisk
Hi!
I install mobigater s4 with asterisk(elastix1.2)
incoming call from cell phones to mobigater are OK.
Can't make outgoing call - i dial number,hear ring back tone(RBT), my cell phone is ringing, i press answer and hear nothing. At the side of asterisk i continue hear RBT endlessly. S4 don't see that mobile phone answer. At the billing of mobile provider i have taken place calls on both sims this time.
Give some advice please
Find all posts by this user
Quote this message in a reply
11-23-2008, 23:06
Post: #2
RE: s4+asterisk
I found an error
there are not correct values in celliax.conf file from here
http://mobigater.com/downloads/asterisk/ :-(

at_call_active=+CSSI: 7
at_postinit_3=AT+CSSN=1,0
at_postinit_3_expect=ok
at_call_calling=+CSSI: 1

Now connect is OK, but sound only in one channel, mobigater1
another 3 - silence only bothway
any ideas?
Find all posts by this user
Quote this message in a reply
11-24-2008, 12:32
Post: #3
RE: s4+asterisk
Something in USB sound card support in your linux distribution.

Make a call from you mobile to MG. Answer the call with "ATA".
OR make call from MG to your mobile and answer.

Make recording from the sound card to file and then look if there is something in the file.
Play some music on the sound card - must be heard on the GSM.

Visit this user's website Find all posts by this user
Quote this message in a reply
11-24-2008, 16:47
Post: #4
RE: s4+asterisk
(11-24-2008 12:32)MobiGater Wrote:  Make recording from the sound card to file and then look if there is something in the file.
Play some music on the sound card - must be heard on the GSM.


Sorry, i dont know how to do it in LinuxFrusty
i have asterisk1.4.21.1(elastix1.2).
(http://www.elastix.org)
Find all posts by this user
Quote this message in a reply
11-25-2008, 11:54
Post: #5
RE: s4+asterisk
Ask some friend to help you configuring your linux.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-26-2008, 10:57 (This post was last modified: 11-26-2008 11:19 by mfd.)
Post: #6
RE: s4+asterisk
are you my friend?Sml27
can mobigater pro and mobigater S4 work in on PC with asterisk by SIP and don't disturb each other?
Can mobigater mini work with asterisk by SIP?
Find all posts by this user
Quote this message in a reply
11-26-2008, 12:39
Post: #7
RE: s4+asterisk
Me (and my colleagues) are not familiar with Elastix, so we can't help you.

MobiGater S4 is just 4 MobiGaters (4 channels) in 1 device (4 serial ports and 4 sound cards), have same control and functions like Pro or Mini.
Same control and functions in MobiGater Pro (1 channel) (1 serial port and 1 sound card) and MobiGater Mini (1 channel) (1 serial port and 1 sound card).

So you can connect as much as you want Mini, Pro, S4 device's combinations - until your PC hardware and software can manage them.

There is no limitation and combinations to use any of the channels with SIP, IAX, Skype or whatever you want ... - they are just "1 serial port and 1 sound card" per channel.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-05-2008, 10:41
Post: #8
RE: s4+asterisk
Hello!
Is there some strong hatdware requirments for PC with Nobigater S4?
I have the problem, described here http://www.linux-usb.org/FAQ.html#ts6
'USB device not accepting new address=4 (error=-71)' during boot - and asterisk can't start because chan_celliax.so not loaded.
it is not constantly, but it is not good. If boot (USB) was succesful, mobigater works satisfactorily
Help to find solution, please. It is probllem of PC or Linux?
Find all posts by this user
Quote this message in a reply
12-05-2008, 12:39
Post: #9
RE: s4+asterisk
No, there is no fixed hardware requirements.

Possible reasons:
- usb detect goes too fast at the boot-up - insert some pause
- power supply is not enough for all PC parts - test with bigger power supply
Visit this user's website Find all posts by this user
Quote this message in a reply
12-05-2008, 19:17
Post: #10
RE: s4+asterisk
I got an error on my Asterisk with fully worked channel on Mobigater S4

WARNING 6314 ][m01 ][-1, 0, 0, 0] |+CSQ: 10,0| CELLPHONE GETS ALMOST NO SIGNAL, consider to move it or additional antenna
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)