Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LATEST version of Skype
08-09-2012, 01:58
Post: #1
LATEST version of Skype
I have installed the latest version of Skype, that is version 5.10.0.116
Since then, Mobigater does not work anymore.

The caller on the other ends gets a message saying "Call Ended, they are using an outdated version of Skype and need to upgrade for this call" and Skype disconnects.

It turns out the sound drivers are not compatible. When I switch to the computer's own sound system, all is fine. When I revert to the previous version of Skype, Mobigater works fine again.

Do you have a solution for this? Do you continue software development for Mobigater?

Other than that, I can't do speed dials with the last Skype versions.

Thanks and have a good day!
Rogier
Find all posts by this user
Quote this message in a reply
09-17-2012, 11:07
Post: #2
RE: LATEST version of Skype
MobiGater software development is discontinued more than two years ago.
Skype software 5.9+ was changed, so you can use it with old versions of Skype 5.8.х.х (http://www.oldapps.com/skype.php).
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)